US region is failing with 5xx errors an most API calls

Incident Report for Svix

Postmortem

Posted Jun 07, 2023 - 20:57 UTC

Resolved

It's confirmed to be working.

Sorry about that, a post-mortem is coming.
Posted Jun 06, 2023 - 16:25 UTC

Update

EDIT: duplicate of the above.
Posted Jun 06, 2023 - 16:25 UTC

Monitoring

Seems to be resolved. Still monitoring.
Posted Jun 06, 2023 - 16:12 UTC

Update

Potential fix is being deployed.
Posted Jun 06, 2023 - 15:52 UTC

Investigating

We are currently investigating this issue.
Posted Jun 06, 2023 - 15:44 UTC
This incident affected: API.