Dashboard logins failing

Incident Report for Svix

Resolved

This incident has been resolved
Posted Jul 30, 2026 - 20:59 UTC

Monitoring

Dashboard logins should be working now; engineers will continue to monitor
Posted Jul 30, 2026 - 20:54 UTC

Identified

Svix engineers have identified the problem and are deploying a remediation
Posted Jul 30, 2026 - 20:47 UTC

Investigating

Some customers are unable to log in to the dashboard and may receive a "Something went wrong" error; engineers are investigating
Posted Jul 30, 2026 - 20:44 UTC
This incident affected: Dashboard.