Increased latency and failures for non-create-message endpoints (create message not affected)

Incident Report for Svix

Resolved

The issue is confirmed to be fixed.
Posted Sep 30, 2024 - 19:49 UTC

Monitoring

A fix has been deployed, we are monitoring to make sure everything is working as expected.
Posted Sep 30, 2024 - 19:38 UTC

Update

Message delivery is not affected, but other API calls are seeing increased latency.
Posted Sep 30, 2024 - 19:34 UTC

Investigating

We are currently investigating this issue.
Posted Sep 30, 2024 - 19:28 UTC
This incident affected: API.