[One customer affected] Elevated errors for application get_if_exists under some circumstances
Incident Report for Svix
Resolved
This incident has been resolved.
Posted Nov 03, 2022 - 20:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 03, 2022 - 20:07 UTC
Monitoring
A fix has been implemented, and we are monitoring to make sure it's all fixed.
Posted Nov 03, 2022 - 20:06 UTC
Identified
One customer who was using the new application metadata feature my experience elevated errors, we have a fix which is being deployed as we speak.

Affected people: only people using the new application metadata, only when used with application create when passing the get_if_exists flag, and only for people who have called it within this period.
Posted Nov 03, 2022 - 19:10 UTC
This incident affected: API.