[US region] AWS is having issues in the US region - messages may take time to show in "list message" - everything else is unaffected.
Incident Report for Svix
Resolved
AWS have indeed fixed their issue, and list message is not up to date.
Posted Dec 10, 2023 - 03:45 UTC
Monitoring
Looks like AWS fixed the issue, we are monitoring.
Posted Dec 10, 2023 - 03:43 UTC
Update
AWS have now updated their status page to indicate that there is indeed an error on their end.
Posted Dec 10, 2023 - 03:23 UTC
Identified
AWS have not updated their status page, but we are seeing increased errors from internal AWS services in our US region.
We are closely monitoring this, but nothing is affected other than the message listing.
Posted Dec 10, 2023 - 03:20 UTC
This incident affected: API.