Engineers have identified the source of the issue and are working on mitigation. Message delivery continues to be working normally.
Posted Aug 12, 2026 - 18:46 UTC
Investigating
Some customers in the US region are seeing a delay in created messages being visible in the list-message APIs, the app-portal, and the dashboard. Messages are still being delivered normally. Svix engineers are investigating.
Posted Aug 12, 2026 - 18:20 UTC
This incident affected: API, Application Portal, and Dashboard.