Delayed message delivery in US region

Incident Report for Svix

Resolved

This was indeed resolved earlier.
Posted Aug 01, 2025 - 21:36 UTC

Monitoring

Issue has been identified and fixed. Monitoring.
Posted Aug 01, 2025 - 21:24 UTC

Investigating

We are currently investigating this issue.
Posted Aug 01, 2025 - 21:12 UTC
This incident affected: API.