Elevated error rate in US region

Incident Report for Svix

Resolved

This incident is resolved
Posted Sep 03, 2026 - 22:31 UTC

Identified

Engineers have identified the problem and applied a fix; queues are catching up
Posted Sep 03, 2026 - 21:40 UTC

Update

Engineers are continuing to investigate the issue. A vanishingly small number of create-message requests (fewer than 90) are affected. Some customers may see data population delays in the list-message endpoints.
Posted Sep 03, 2026 - 20:08 UTC

Investigating

Engineers are investigating a small number of errors and timeouts in the US region affecting some message APIs
Posted Sep 03, 2026 - 19:41 UTC
This incident affected: API.