Elevated API errors (tiny fraction of requests)
Incident Report for Svix
Resolved
The issue has been fixed, and we finished monitoring.

There was an issue with one of our redis shards acting up due to an issue with the code implementing endpoint rate limiting. We are working on a long term fix.
Posted Feb 24, 2023 - 21:57 UTC
Monitoring
We accidentally created multiple incidents for this.
Removed the extra ones, here is the original text:
We are investigating the root cause, but there was an issue that caused elevated errors (tiny fraction of traffic) for some API endpoints. A fix has been deployed, but we are still monitoring.
Posted Feb 24, 2023 - 21:10 UTC
This incident affected: API.