A tiny fraction of the requests take longer than they should and may even timeout
Incident Report for Svix
Resolved
The incident has been resolved. It was due to a programming error that made a query less efficient for a particular set of endpoints.
Posted Nov 04, 2022 - 15:43 UTC
Monitoring
A fix is deployed, and we are monitoring it.
Posted Nov 04, 2022 - 14:34 UTC
Investigating
We are currently investigating this issue.
Posted Nov 04, 2022 - 14:22 UTC
This incident affected: API.